Softmod Depot
October 16, 2019, 03:37:21 PM *
Welcome, Guest. Please login or register.
Login with username, password and session length
News: 10.23.09 - The website is fully operational again. Thank you for the patience as we put everything back together. Check out the forums for more information if you are curious.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: ah!!!! can somebody help me please ? ......  (Read 1363 times)
beefyclyro
Guest
« on: November 03, 2006, 07:31:46 AM »

hi. i tried modding my xbox using this walkthrough http://filesharingtalk.com/vb3/guides-and-tutorials/t-soft-modding-your-xbox-easy-way-81712 and now when i try to turn my xbox on i get a message saying pleasde contact customer services and the eject ring goes red!!! can anyone help?
Logged
drfweega
Guest
« Reply #1 on: November 03, 2006, 09:58:57 AM »

Place the disc you modded with in your Xbox and start it up and launch the gamesave to get FTP access and get your EEPROM before its too late.
Logged
beefyclyro
Guest
« Reply #2 on: November 03, 2006, 12:50:14 PM »

its an error 14 i have. i understand this is a failure loading the dash. how can i go on fixing this? is there a way?  thanks again, im such an idiot
Logged
drfweega
Guest
« Reply #3 on: November 04, 2006, 02:12:03 PM »

Do you have a backup of your eeprom?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC