Softmod Depot
June 19, 2024, 07:38:32 AM *
Welcome, Guest. Please login or register.
Login with username, password and session length
News: 10.23.09 - The website is fully operational again. Thank you for the patience as we put everything back together. Check out the forums for more information if you are curious.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Error#1 on backups (new super mario), NEWER games!  (Read 17424 times)
tech2k9
Newbie
*
Posts: 4


View Profile
« on: December 15, 2009, 08:33:14 PM »


Ok Im not stupid, i modded many wii's and many 360s and tons of psp and ds's....

too this conclusion i can get new super mario to work on usb on a 3.2U, but not on a backup on any wii
most of the versions are 3.2 or 3.3  none of them are above 3.3 i get error#1 on everyone got latest cios 15, got the latest loader(neogamma), using dvds that work on other stuff even get the same error on madagascar karts now and it actually worked before, but dont remember doing anything to make it not work, that was just weird, but I usually dont ask for help but i am LOST!!! Thanx for any one that would love to waste there time with me!
Logged
Kyla666 (zzk2001)
Administrator
Super Modder
******
Posts: 2367

Kicking ass


View Profile
« Reply #1 on: December 15, 2009, 09:33:45 PM »

For the New Super Mario game you Need to download the patched version to play from Disc in Neogamma

The version i got that i have tested and works is called...

    
New Super Mario Bros Wii USA PROPER FiX Wii-iND

A lot of the Newer games are going to be like this as well. Make sure you have Cios Rev14 installed as well.

And if that does not help you here is a Super LIST of all the ways you can get the game working
http://www.wiihacks.com/wii-games/28589-guide-new-super-mario-bros.html
Logged
tech2k9
Newbie
*
Posts: 4


View Profile
« Reply #2 on: December 16, 2009, 05:04:34 AM »

Yea I forgot to put that in  there that i tried a patched one and a not patched one the non patched new super mario bros just reset the wii when u try to play, and the patched one gives the error#1, and i do have rev14 but i also did rev15 after dont think that would make a difference but will put rev 14 back on and try other things, thanx I will see what i can do!
Logged
Kyla666 (zzk2001)
Administrator
Super Modder
******
Posts: 2367

Kicking ass


View Profile
« Reply #3 on: December 16, 2009, 05:27:06 AM »

you may need to install the IOS53-64-v5406.wad as well, but i did not need to =P

for me i have a 3.2 wii with All IOSs installed and Preloader v0.29+cios corp v3.3  with Neogamma R7 and the patched version works fine. my friend has the Same just version 4.2 wii and the games runs from Neogamma R7 just fine =P

There is a Preloader v0.30+Cios corp v3.5 witch May help in loading the New Super mario game from disc channel without needing the patched version or Neogamma.
« Last Edit: December 16, 2009, 05:30:29 AM by zzk2001 » Logged
tech2k9
Newbie
*
Posts: 4


View Profile
« Reply #4 on: December 16, 2009, 02:51:10 PM »

ok thanx got some new games to work, and ones that were working work again, and found out that the mario fix i have is for usb or sd loader and not the dvdr backup thats why mine does not work! SO why is it that i update to rev 15 and everything quits working dont u always want the most updated cios or not, and i got a lot of wad ios files should i just install all of them? This is all getting to be more confusing than what it used to be!...LOL Thanx again!
Logged
tech2k9
Newbie
*
Posts: 4


View Profile
« Reply #5 on: December 16, 2009, 03:04:31 PM »

heres the thing if i got wiis with 3.4 or 3.3 that arent gonna play game now that are dvdr do i just need to do a cioscorp and let in install all them wads and rev 14 and thats all?
Logged
Kyla666 (zzk2001)
Administrator
Super Modder
******
Posts: 2367

Kicking ass


View Profile
« Reply #6 on: December 16, 2009, 09:02:00 PM »

OK, i'll try to help you understand =P

With the New cios Rev15 they Set one of the IOSs to place DL/DVDs and Newer games BUT in doing that it Cut off Other games from working =( So i still stay with Cios Rev14 =)

Right now when i Hack a New Wii System I do this

1. use the bannaer Bomb hack

1.5. If need be i do the Trucha Bug Restorer

2.Install wads (all in what version they are) with 3.0 to 3.2 just install from WAD manager with
3.5-4.2 you Need to switch back and forth from Custom WM and WAD manager installing the Wads till all install on WAD manager.
IOS16-64-v257.wad
IOS36-64-v3094.wad (for some reason in my pack this is on the root Not WAD folder LOL)
IOS38-64-v3610.wad
IOS50-64-v4889.wad
IOS53-64-v5149.wad
IOS53-64-v5406.wad
IOS55-64-v5149.wad
NeoGammaR7.wad
(3.5-4.2 May need cios_fix.wad) for Cios Rev install.
I even install the IOS15-64-v257.wad and IOS15-64-v266.wad from WAD Manager BUT!!! you don't have to LOL they are not for WAD Manager install, I just installed them Once by mistake =P

3.5. Install preloader v0.29 With a Good Hacks.ini file set for the Version wii.

4. then i install Cios Rev 14 and cIOSCORP_v3.3 (witch installs like 23 IOSs  LOL (don't install this on a Wii 3.5-4.2) You will need to downgrade to 3.2 before Installing Cios corp.
(you can Install cios corp on wii's versions 3.5-4.2 BUT some Errors Made happen Like a Upside down HBC LOL

5. By now a good 99% of all games should work =P After that i do the GH5 fix and more or less done
(Note Not all games can run from Disc channel But a good 98% of games will work from Disc channel)

6. you may want to install CMIOS as well for CameCube games. Oyea and Maybe DVDx   Grin

7. And now with the New Mario game i'll install IOS53-64-v5406.wad  But still need a patched version of the game and does not load from disc channel Only NeoGamma R7


SIDE NOTES.
 I do have the OLD IOS36-64-v1042.wad that i use some times to help in the Installing of the WADs for Newer systems like 4.0-4.2 as what i do is use Custom WM then Install IOS36-64-v1042.wad and Cios-fix then do the CIos Rev Install (makes it a little easier on me LOL)

Sorry if this was a LONG read LOL i was just trying to get ALL the Info out there that I do to get all the games working on a Stock Wii to Hacked Wii. I some times use Firmware-Updater_4.1 to get a Wii at best on 4.1 for them If they want that So they can use SDHC cards. But I still say 3.2 is Best. My friend Was on 3.2 with all installed then When the New Super Mario came out he used the patched version and just did a System update So now he is on 4.2 LOL but all burned games work SO.. All good LOL.

Ps...
 Some times Wii's can Be a *female dog* and Not work in the say way as the other Wii's So with IOS Installs you Just go to play around till they install BUT just be carefull and NEVER Unstall a WAD  HAHAHA
AND.... maybe Install HackMii and backup Nand =p so if you do brick you can fix it. I have bricked 2 wii's BUT they where my own retard fault (good thing i had preloader Installed LOL)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC