Softmod Depot
January 30, 2023, 12:18:03 PM *
Welcome, Guest. Please login or register.
Login with username, password and session length
News: 10.23.09 - The website is fully operational again. Thank you for the patience as we put everything back together. Check out the forums for more information if you are curious.
 
   Home   Help Search Login Register  
Pages: 1 ... 5 6 [7] 8
  Print  
Author Topic: Need fresh C: and E: files to fix errorcode 13  (Read 53162 times)
GamezR2EZ
Guest
« Reply #90 on: January 11, 2008, 05:47:27 PM »

lol SNIPES said that, hahaha

how you like them apples snipes?

nahh but more seriously, what he was trying to say is dont USE slayers installer cause its garbage, but if you can back up your eeprom from there thats great, just get it onto your computer and we can help you with ANYTHING from there

but seriously dont use slayer after you get the eeprom lol
Logged
godden
Guest
« Reply #91 on: January 11, 2008, 06:17:59 PM »

lol SNIPES said that, hahaha

how you like them apples snipes?

nahh but more seriously, what he was trying to say is dont USE slayers installer cause its garbage, but if you can back up your eeprom from there thats great, just get it onto your computer and we can help you with ANYTHING from there

but seriously dont use slayer after you get the eeprom lol

When I put the dvd in one opportunity is to "save EEPROM from C:/backup". Might that be it?
Logged
GamezR2EZ
Guest
« Reply #92 on: January 11, 2008, 07:11:29 PM »

yes you wanna save the eeprom to the HDD
afterward FTP the eeprom onto your computer
Logged
godden
Guest
« Reply #93 on: January 11, 2008, 08:40:07 PM »

yes you wanna save the eeprom to the HDD
afterward FTP the eeprom onto your computer

allriight. I thought that was a special EEprom for the chip/evox dash.
I´ll do that tomorrow then.
Logged
Snipes101
Technical Support Team
Sr. Modder
*****
Posts: 999


!!!Live Free For Ever!!!


View Profile
« Reply #94 on: January 11, 2008, 08:46:24 PM »

lol SNIPES said that, hahaha

how you like them apples snipes?

nahh but more seriously, what he was trying to say is dont USE slayers installer cause its garbage, but if you can back up your eeprom from there thats great, just get it onto your computer and we can help you with ANYTHING from there

but seriously dont use slayer after you get the eeprom lol


1. Up yours Gamez lol jk

2. godden once you get that eeprom, I'll jump back in and help you any way i can
Logged
godden
Guest
« Reply #95 on: January 11, 2008, 08:58:25 PM »

lol SNIPES said that, hahaha

how you like them apples snipes?

nahh but more seriously, what he was trying to say is dont USE slayers installer cause its garbage, but if you can back up your eeprom from there thats great, just get it onto your computer and we can help you with ANYTHING from there

but seriously dont use slayer after you get the eeprom lol


1. Up yours Gamez lol jk

2. godden once you get that eeprom, I'll jump back in and help you any way i can

I have installed the slayers cd that´s why I can get the EEprom. but now I´ll have to go to sleep. the clock is 4 AM. I´ll give it a try tomorrow
Logged
GamezR2EZ
Guest
« Reply #96 on: January 11, 2008, 09:36:03 PM »

yeah basically snipes just dropped outa the conversation
i left him in the dust in my awesome thinking ability
not that thats hard to do..........

Wink

anyway after you get the eeprom you can lock your drive with HDM and youll be all set
Logged
Snipes101
Technical Support Team
Sr. Modder
*****
Posts: 999


!!!Live Free For Ever!!!


View Profile
« Reply #97 on: January 12, 2008, 12:42:21 AM »

Yeah, once your get your eeprom.bin you don't need that dam mod chip anymore
Logged
godden
Guest
« Reply #98 on: January 12, 2008, 08:49:48 AM »

Yeah, once your get your eeprom.bin you don't need that dam mod chip anymore

When I´ve backed up the Eeprom then It´s just to connect the xbox hdd to the computer and put the file over to the computer in xplorer360? But I don´t think it´s the right file. When I checked in xbox file manager under Eeprom/backup I only found bios.bin and one more. not eeprom.bin
Logged
GamezR2EZ
Guest
« Reply #99 on: January 12, 2008, 11:36:50 AM »

you need to check to see where the eeprom was backed up to, it will tell you after the backup is complete where it saved

there should be 5 files, you just need eeprom.bin

and you can FTP it over, no need to use xplorer360, unless you dont know how to ftp, then hook it up to the computer
Logged
zx9
Guest
« Reply #100 on: January 21, 2008, 12:56:04 AM »


Hey all, i am getting this error 13 thing too but maybe slightly difference circumstances than most;

basically i brought my xbox brand new made to order back in 2005, with a 80Gb hdd and mod chip installed, booting up to the EvoX dash.

i went to power it up yesterday as it's been packed away in a box for the last 12 months and it now gets this error 13 screen. it worked fine before i packed it away.

so my question is do i follow this procedure explained or is it different for me, since it's already chipped and not the orginally hdd, i figured it must not be locked. plus if possible i wanna get it booting back up to EvoX dash or do i have to get the ms one working first? , will i have to re-install EvoX? ... any and all help greatly appreciated.
Logged
GamezR2EZ
Guest
« Reply #101 on: January 21, 2008, 08:36:49 AM »

tell us your modchip name plz

next open it up and clean it inside, sometimes dust is the problem (trust me i know)
and check the connections
Logged
zx9
Guest
« Reply #102 on: January 21, 2008, 06:58:42 PM »

tell us your modchip name plz

next open it up and clean it inside, sometimes dust is the problem (trust me i know)
and check the connections

Since i brought it already moded i don't know the chip or much about EvoX, i'll open it up tonight, give it a clean and see what i can find out about the mod chip. i do know as this point is was a solidered chip ~ not soft mod. thanx
Logged
zx9
Guest
« Reply #103 on: January 25, 2008, 12:14:06 AM »

ok so it's seems things have gone from bad to worse...

went home last night and tried to play an orginal game to see if that would work... now comes up with error 16 ~ with or without a game in it , i read this is something to do with clock since i had it unplugged?

anyways i pulled it apart to see what chip they put in it ... pulled the motherboard out, no chip anywhere so i can only guess they must have soft modded it, but i did confirm it does have an aftermarket 80Gb HDD.

so since it's not an orginal xbox HDD does it still get locked by the xbox?

can any body recommend what to do from here ... i have't changed anything from when it was working, it was just packed away for a long period.

Logged
Kyla666 (zzk2001)
Administrator
Super Modder
******
Posts: 2367

Kicking ass


View Profile
« Reply #104 on: January 25, 2008, 04:59:34 AM »

you'll have to do a HotSwap to fix it.
Logged

Pages: 1 ... 5 6 [7] 8
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC