Softmod Depot
January 30, 2023, 12:15:37 PM *
Welcome, Guest. Please login or register.
Login with username, password and session length
News: 10.23.09 - The website is fully operational again. Thank you for the patience as we put everything back together. Check out the forums for more information if you are curious.
 
   Home   Help Search Login Register  
Pages: [1] 2 3 4
  Print  
Author Topic: HELP!!! I think i just busted my xbox  (Read 20677 times)
pcboy
Guest
« on: April 27, 2007, 07:38:38 AM »

Hi guys, just want to say thanks to all people who run smdepot.

Anyway, let me get down to the problem. My xbox was working fine, until today... I tried to upload a couple rmbv (realplayer) file to my xbox hard drive via ftp, i first tried to upload them to drive F, it shows successfully uploaded, but when i click back to previous directory, everything on drive F is gone... Now, that's my stupid move... I tried it with drive F a couple times, same thing happened, it shows it was upload successfully, but then the moment u want to view it, everyting got erased, even previous files. Now i tried to upload to drive E, same thing HAPPENED, BUT NOW IT ALSO ERASED EVERYTHING ON MY DRIVE E!!!

am i screwed? cuz when i tried to reboot, it goes to the please call ms to have it service screen, i tried to put a game to see if it starts, NOPE.....

FTP: CoreFTP
Dash: XBMC and EvoX

dammit!!!! please please help.....
Logged
drfweega
Guest
« Reply #1 on: April 27, 2007, 08:41:46 AM »

If you used a game to install the softmod then place it in the dvd drive and turn it off then back on and allow it to recognize it then then you can get a new FTP program to transfer over the files that are needed to boot. You could also try booting either Team SMD's Auto-Installer or zzk's installer disc to see if it will show up then you can tell it to rebuild your hdd.

I think the problem was with the program that you were using to transfer the files. I think it was formatting your drives for no apparent reason other than just to piss you off no doubt. I would try using FlashFXP or even using Internet Explorer. Here is a tutorial on how to FTP

Let me know how everything works out.
Logged
pcboy
Guest
« Reply #2 on: April 27, 2007, 08:59:24 AM »

If you used a game to install the softmod then place it in the dvd drive and turn it off then back on and allow it to recognize it then then you can get a new FTP program to transfer over the files that are needed to boot. You could also try booting either Team SMD's Auto-Installer or zzk's installer disc to see if it will show up then you can tell it to rebuild your hdd.

I think the problem was with the program that you were using to transfer the files. I think it was formatting your drives for no apparent reason other than just to piss you off no doubt. I would try using FlashFXP or even using Internet Explorer. Here is a tutorial on how to FTP

Let me know how everything works out.

Thanks for the reply, I used splinter cell to softmod it, but i tried putting the game in, it still goes to the same warning menu. I think like you said, the ftp program for some reason format my hd. Is it possible to fix it by replacing the hard drive? or take the hard drive out and copy the neccessary file to it?
Logged
pcboy
Guest
« Reply #3 on: April 27, 2007, 09:00:55 AM »

I dont have my mod chip, is that mean i cannot use Team SMD's Auto-Installer or zzk's installer  ?
Logged
GamezR2EZ
Guest
« Reply #4 on: April 27, 2007, 09:10:52 AM »

No the mod chip doesnt matter, just download and burn. One question, does the drive space show the drive is empty?
Ex. 160gb hdd, appears empty but only has 30gb free space
Logged
pcboy
Guest
« Reply #5 on: April 27, 2007, 09:37:58 AM »

Yes, under the drive space, it shows its empty.

I have no idea why would coreftp format it, it NEVER happened before...
Logged
drfweega
Guest
« Reply #6 on: April 27, 2007, 10:12:25 AM »

Download and burn one or the other of the installers. You can find them in our chat room by choosing chat on the homepage or if you already use IRC then /server irc.efnet.net  , /join #smdepot
Logged
pcboy
Guest
« Reply #7 on: April 27, 2007, 10:44:24 AM »

i m there on irc, #fsmdepot.

what do i do when i am there? just type !list or !trigs? cuz it doesnt seem to work.
Logged
pcboy
Guest
« Reply #8 on: April 27, 2007, 10:57:21 AM »

Ok, got it, just found the user and pass, i am downloading Team SMD Auto-Installer 1.2.iso right now

i hope it works, thx guys
Logged
drfweega
Guest
« Reply #9 on: April 27, 2007, 11:14:20 AM »

No problemo, hope it helps.

Let us know what the outcome is.
Logged
Kyla666 (zzk2001)
Administrator
Super Modder
******
Posts: 2367

Kicking ass


View Profile
« Reply #10 on: April 27, 2007, 11:27:51 AM »

If all that does not work =/ you may need to Remake the HDD in XboxHDm  Make sure with 160g HDD you split it off to F: and G: partions  as setting all On F: can cause problems/errors


even if it does Not it's better to Be safe then Sorry
Logged

pcboy
Guest
« Reply #11 on: April 28, 2007, 08:42:17 AM »

Ok, i tried to download that installer for like 6 times, it  will just say finished even it's only 400mb.

i tried IE, netscape and getright (getright is even more messed up, it just download 40k and say its' done",

plz tell me how can i actually download the file. thx

by the way, i went to the file section with login and password, not mirc
Logged
drfweega
Guest
« Reply #12 on: April 28, 2007, 08:51:26 AM »

You will need to extract it from the .rar file. Get WinRAR or ExtractNow (the free alternative to winrar). Then it will extract to a .iso that you can burn to a DVD.
Logged
pcboy
Guest
« Reply #13 on: April 30, 2007, 07:11:50 AM »

the problem is, i can't download the complete file, it always say done when it's only 500mb out of the supposed 900mb.
Logged
pcboy
Guest
« Reply #14 on: April 30, 2007, 09:09:03 AM »

Ok, successfully downloaded the installer today, and burn it on a DVD, when i turn it on, same thing happens, tried numerous time already, it looks like i have to rebuild the hard drive....
Logged
Pages: [1] 2 3 4
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC