Softmod Depot

Xbox => Questions => Topic started by: djmeph on September 22, 2010, 08:44:55 PM

Title: Help with XBL using Kingroach's ndure installer
Post by: djmeph on September 22, 2010, 08:44:55 PM
I downloaded XBL 0.1.14a and I have Kingroach's ndure installer v3.1. I am using this tutorial:

I am currently on step 5. When I boot up the CD I made, and select option 2, I get a couple of errors. One of the errors says, "insmod r8169 failed". I can't read the other failure because the screen scrolls too fast. Tried pressing "pause" but that didn't seem to work either.

According to the tutorial it should have booted into a GUI desktop at this point, but it hasn't. It's still in text mode. It says, "Type 'root' and press ENTER to login". When I do this it takes me to a command prompt.

I have made a few considerations. I have disconnected the internal hard drive on this computer completely. The CD drive is SATA, so I went into the BIOS and switched from AHCI mode to IDE mode. This computer is connected to my TV with an HDMI cable. I tried setting the screen mode differently (using 1024x768x16) but that didn't work either.

If there is a way to use this tutorial, but do everything from the command prompt, I would be open to doing that. I know my way around Linux pretty well, as I manage a Debian web server for my company.

Any help would be appreciated.